Good art is a taste, good design is an opinion.


Come as guest, stay as family.
Board Index

Come as guest, stay as family.


You are not connected. Please login or register

Foto

[Archived] How to fix the widgets?



View previous topic View next topic Go down Message [Page 1 of 1]

1
Offline

  Cesar

avatar
Punbb Junior
Punbb Junior
  • Description:
 Hi,
Widgets are messing my forum and i dont know why.. Without widgets is looking like this:


 With widgets..


 I really need them because they are important for my community.. Forum where i'm having this problem is http://sprt.forumgratuit.ro/. Can you help me?

  • Information:
Forum:http://sprt.forumgratuit.ro/Version:PUNBB
Type:Errors in codeTags:widgets?

Powered by PunBB
Currently 0 users have thanked Cesar for this post:

2
Offline

  Van-Helsing

avatar
★Moderator★
★Moderator★
Hello,
It seems the problem are the spaces between the widgets and columns please check them like picture here http://prntscr.com/5ckhjw

Go to your ACP->Modules->Forum Widgets

Powered by PunBB
Currently 0 users have thanked Van-Helsing for this post:

3
Offline

  Virus

avatar
★Moderator★
★Moderator★
Dark-Avenger wrote:[link="/t807-how-to-fix-the-widgets#5347"]Hello,
It seems the problem are the spaces between the widgets and columns please check them like picture here http://prntscr.com/5ckhjw

Go to your ACP->Modules->Forum Widgets
If that doesn't work try sending us the codes that are about [ic].modules[/ic]

Powered by PunBB
Currently 0 users have thanked Virus for this post:

4
Offline

  Cesar

avatar
Punbb Junior
Punbb Junior
@Dark-Avenger
Isn't working..

@Virus
Code:
[panda=css].module .main-head {
font: normal 14px helvetica, arial, sans-serif;
color: #204066;
padding: 5px 10px;
background: #DBE2EC;
border: 0px;
border-radius: 0px;
-webkit-box-shadow: inset 0px 0px 0;
-moz-box-shadow: inset 0px 0px 0;
box-shadow: inset 0px 0px 0;
}
.module .main-content {background: #F7FBFC; border: 0px;}

This is all what i have in CSS..

Powered by PunBB
Currently 0 users have thanked Cesar for this post:

5
Offline

  Van-Helsing

avatar
★Moderator★
★Moderator★
Hello,
Have you try to decrease the widget column's width? http://prntscr.com/5crl47

Powered by PunBB
Currently 0 users have thanked Van-Helsing for this post:

6
Offline

  Cesar

avatar
Punbb Junior
Punbb Junior
Yes... Isn't working. Sad

Powered by PunBB
Currently 0 users have thanked Cesar for this post:

7
Offline

  Virus

avatar
★Moderator★
★Moderator★
Try adding this to your CSS:
Code:
div#right{float: right!important;
width: 230px!important;
margin-right: 20px!important;}
.module.main {
background: #fff!important;
margin: 5px!important;
}

Powered by PunBB
Currently 0 users have thanked Virus for this post:

8
Offline

  Cesar

avatar
Punbb Junior
Punbb Junior
It changed just a bit, but still the forum is messed up..

Powered by PunBB
Currently 0 users have thanked Cesar for this post:

9
Offline

  Van-Helsing

avatar
★Moderator★
★Moderator★
Hello Cesar,
Very strange. Do you have any javascript which modifies or affects the forum's width?

Powered by PunBB
Currently 0 users have thanked Van-Helsing for this post:

10
Offline

  Virus

avatar
★Moderator★
★Moderator★
Cesar wrote:[link="/t807-how-to-fix-the-widgets#5383"]It changed just a bit, but still the forum is messed up..

That is because the theme is messed up. Try adding the default theme again and make the basic changes to see what is causing the forum to get that messy. Because i can see that some things are not right and they are really changed.

Powered by PunBB
Currently 0 users have thanked Virus for this post:

11
Offline

  Cesar

avatar
Punbb Junior
Punbb Junior
I didn't edit nothing about widgets..

Bump.

Powered by PunBB
Currently 0 users have thanked Cesar for this post:

12
Offline

  Shadow

avatar
Administrator
Administrator
You have some extra [ic]</div>[/ic] in one of your templates and/or widgets. (overall_header or overall_footer)

Powered by PunBB
Currently 0 users have thanked Shadow for this post:

13
Offline

  Cesar

avatar
Punbb Junior
Punbb Junior
I think there is a problem with line 122 of my index_body.. But i don't know how to fix it.

Code:
{JAVASCRIPT}
<!-- BEGIN switch_user_logged_in -->
<div id="pun-visit" class="clearfix">
   <ul>
         
   </ul>
</div>
<!-- END switch_user_logged_in -->
<!-- BEGIN switch_user_logged_out -->
<div id="pun-visit">
   <p>{L_NOT_CONNECTED} {L_LOGIN_REGISTER}</p>
</div>
<!-- END switch_user_logged_out -->

<!-- BEGIN message_admin_index -->
<div class="main">
   <!-- BEGIN message_admin_titre -->
   <div class="main-head">
      <h1 class="page-title">{message_admin_index.message_admin_titre.MES_TITRE}</h1>
   </div>
   <!-- END message_admin_titre -->

   <!-- BEGIN message_admin_txt -->
   <div id="pun-announcement">
      <p>{message_admin_index.message_admin_txt.MES_TXT}</p>
   </div>
   <!-- END message_admin_txt -->
</div>
<!-- END message_admin_index -->

<!-- BEGIN switch_user_login_form_header -->
<div class="main">
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
   <div class="user_login_form main-box center">
      <label><span class="genmed">{L_USERNAME} :</span> <input class="post" type="text" size="10" name="username" /></label> &nbsp;
      <label><span class="genmed">{L_PASSWORD} :</span> <input class="post" type="password" size="10" name="password" /></label> &nbsp;
      <label><span class="gensmall">{L_AUTO_LOGIN}</span> <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></label> &nbsp;
      {S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" />
      <!-- BEGIN switch_fb_connect -->
      <span class="fb_or">{switch_user_login_form_header.switch_fb_connect.L_OR}</span>
      <fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" v="2" scope="{switch_user_login_form_header.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_header.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button>
      <!-- END switch_fb_connect -->
   </div>
</form>
</div>
<!-- END switch_user_login_form_header -->

{CHATBOX_TOP}
{BOARD_INDEX}
<div id="sign_week"><center></center></div>
<!-- BEGIN disable_viewonline -->
<script>
  $(document).ready(function(){
var rdtOn = $('.rdtOn strong').html();
var lastUser = $('.lastUser strong').html();
var totalUser = $('.totalUser strong').html();
var totalPost = $('.totalPost strong').html();
 
 
$('ul.statsPers').prepend('
<li><span>'+totalPost+'</span> posts</li>
<li><span>'+totalUser+'</span> members</li>
<li><span>'+lastUser+'</span> is the newest user</li>
<li><span>'+rdtOn+'</span> users ever online</li>
');
 

});
</script>
 <div id="statistics">
                  <br />
                  <ul class="statsPers">
                    <li class="statHide rdtOn">Recorde de Usuários Online: {RECORD_USERS}</li>
                    <li class="statHide lastUser">Membro Mais Novo: {NEWEST_USER}</li>
                    <li class="statHide totalUser">Membros: {TOTAL_USERS}</li>
                    <li class="statHide totalPost">Posts: {TOTAL_POSTS}</li>
                  </ul>
              <br />
       
          </div>


 <table id="online_list" class="contt"><tbody><tr><td><table><tbody><tr><td valign="top" style="border-right: 1px dashed #ccc; padding-left:5px; padding-right: 5px;" width="35px"><img src="https://cdn1.iconfinder.com/data/icons/windows-8-metro-style/32/map_marker.png"></td><td valign="top" style="padding-left: 5px; padding-right: 5px; padding-bottom: 5px;"><p> {TOTAL_USERS_ONLINE}
                    <br>
                    <br>{LOGGED_IN_USER_LIST}
                    {L_ONLINE_USERS}<br>
        {L_CONNECTED_MEMBERS}
                   
                      <tr>
 <td>
 <table summary="{L_TOP_POSTERS}" width="100%">
 <!-- BEGIN POSTER -->
 <tr>
                                  <td id="yNew" class="{POSTER.ROW_CLASS} genmed" width="1%"><img src="#" /> {POSTER.NAME}</td>
 </tr>
 <!-- END POSTER -->
 </table>
 </td>
 </tr>
</table>
                      </center>
<script type="text/javascript">
//<![CDATA[
$(function(){
  $('table tr #yNew').each(function() {
  this.innerHTML=this.innerHTML.replace(/\(/g, 'Mesaje: ');
  this.innerHTML=this.innerHTML.replace(/\)/g, '');
  });
});
//]]>
</script>
</td></tr></tbody></table></div></div></div>

<!-- END disable_viewonline -->

<!-- BEGIN switch_user_login_form_footer -->
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
   <div class="user_login_form main-box center">
      <label><span class="genmed">{L_USERNAME} :</span> <input class="post" type="text" size="10" name="username"/></label> &nbsp;
      <label><span class="genmed">{L_PASSWORD} :</span> <input class="post" type="password" size="10" name="password"/></label> &nbsp;
      <label><span class="gensmall">{L_AUTO_LOGIN}</span> <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></label> &nbsp;
      {S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" />
      <!-- BEGIN switch_fb_connect -->
      <span class="genmed fb_or">{switch_user_login_form_footer.switch_fb_connect.L_OR}</span>
      <fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" v="2" scope="{switch_user_login_form_footer.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_footer.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button>
      <!-- END switch_fb_connect -->
   </div>
</form>
<!-- END switch_user_login_form_footer -->
<!-- BEGIN switch_legend -->

<!-- END switch_legend -->

{AUTO_DST}

<!-- BEGIN switch_fb_index_login -->
<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
FB.init({
   appId: '{switch_fb_index_login.FACEBOOK_APP_ID}',
    status: true,
    cookie: true,
    xfbml: true,
   oauth: true
});
//]]>
</script>
<!-- END switch_fb_index_login -->
          <style>
            .contt td[width="35px"] img {
opacity: .3;
transition: all .2s ease-in-out!important;
}
          </style>

Powered by PunBB
Currently 0 users have thanked Cesar for this post:

14
Offline

  Cesar

avatar
Punbb Junior
Punbb Junior
Bump..

Powered by PunBB
Currently 0 users have thanked Cesar for this post:

15
Offline

  Van-Helsing

avatar
★Moderator★
★Moderator★
[aviso="Thread Archived"]Original poster seems to be inactive and did not respond within 7 days in this thread. Because of this, the topic has been Archived.

If you have further questions, please open a new topic.[/aviso]

Powered by PunBB
Currently 0 users have thanked Van-Helsing for this post:

View previous topic View next topic Back to top Message [Page 1 of 1]


Topic URL's

URL
BBcode
HTML

Permissions in this forum:
You cannot reply to topics in this forum